Videobel problemen
Incident Report for NiceDay
Resolved
Our video calling provider has resolved the issue.
Posted Sep 02, 2020 - 11:50 CEST
Identified
A fix for the problem is being worked on by our video calling provider. The problem only affects audio and video calls from the browser Chrome.

In the meantime we recommend our users to use Firefox for doing calls to avoid facing this issue.
Posted Sep 02, 2020 - 09:31 CEST
Investigating
Op dit moment onderzoeken wij mogelijke oorzaken van videobel problemen in Chrome.
Posted Sep 02, 2020 - 09:29 CEST
This incident affected: web.niceday.app, Mobile App, Video Call, Chat, and niceday.app.