Incident 25-01-2022 NiceDay-app versie 1.55.1 en Android 12.
Incident Report for NiceDay
Resolved
Goedemiddag,

Bedankt voor je geduld.

We hebben zojuist een update voor de app uitgebracht in de Google Play Store die dit probleem zal oplossen. Het kan een paar uur duren voordat alle gebruikers het op hun apparaten kunnen zien. Android 12-gebruikers zouden geen problemen meer moeten hebben met (video)bellen via de NiceDay-app.

Betrokken gebruikers worden per e-mail op de hoogte gebracht van de nieuwe update.

Heeft jouw cliënt nog steeds problemen met (video)bellen? Vraag hen om de Google Play Store te controleren voor een update, of om contact met het Support Team op te nemen via team@niceday.app.

Heb je nog vragen? Neem gerust contact met ons op via support@niceday.app.

Onze excuses voor het ongemak.

Groetjes,

Het NiceDay-team

-

Good afternoon!

Thank you for your patience.

We have just released an update for the app in the Google Play Store, which will fix the problem. Users with Android 12 should no longer have problems (video) calling with the NiceDay mobile app after the update. It might take a few hours before all users can see it on their devices.

Affected users will be notified about the new update by email.

Is your client still having problems (video) calling? Ask them to check the Google Play Store for updates, or to contact the Support Team at team@niceday.app.

Do you have any more questions? Feel free to contact us at support@niceday.app.

We apologise for any inconvenience caused.

Sincerely,

The NiceDay Team
Posted Jan 26, 2022 - 14:15 CET
Identified
Beste behandelaar,

Op dit moment is het helaas niet mogelijk om te (video)bellen met de NiceDay-app voor Android 12 gebruikers met de nieuwste NiceDay-app versie 1.55.1

Ons team heeft het probleem geïdentificeerd en werkt aan een oplossing voor dit probleem, die zo snel mogelijk zal worden vrijgegeven. De getroffen gebruikers worden per e-mail op de hoogte gebracht.

Ervaart jouw cliënt problemen met (video)bellen via de NiceDay-app op zijn/haar telefoon?Vraag jouw cliënt dan om in de tussentijd te (video)bellen via een computer met behulp van de NiceDay-portal. Deel deze link met jouw cliënt voor instructies over hoe je dit kunt doen.

https://support.niceday.app/nl/support/solutions/articles/77000499356-kan-ik-de-app-ook-op-de-computer-gebruiken-

Via de pagina houden we je op de hoogte van de status van dit probleem.

Onze excuses voor het ongemak.

Vriendelijke groet, NiceDay Team


Dear Practitioner,

Unfortunately, it is currently not possible to make (video) calls with the NiceDay app for Android 12 users with the latest NiceDay app version 1.55.1

Our team has identified the issue and is working on a fix for this issue, which will be released as soon as possible. Affected users will be notified by email.

Does your client experience problems with (video) calling via the NiceDay app on his/her phone? In the meantime, ask your client to video call via a computer using the NiceDay portal. Share this link with your client for instructions on how to do this.

https://support.niceday.app/en/support/solutions/articles/77000499356-can-i-also-use-niceday-on-the-computer-

We will keep you informed of the status of this issue via the page.

We apologise for the inconvenience.

Kind regards, NiceDay Team
Posted Jan 25, 2022 - 12:22 CET
This incident affected: Mobile App and Video Call.